<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">	<link href="/css/bootstrap.min.css?v=4.0.0" rel="stylesheet">
<link href="/css/styles.css?v=2.0" rel="stylesheet">
<script src="https://kit.fontawesome.com/604e3a8dae.js" crossorigin="anonymous"></script>

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/howler/2.2.0/howler.core.min.js" integrity="sha512-adYefSF5Yqrk6IfUEa40OrIDc2Mgc2tErcS3DAU+WyZqlr/1Kr/FoKcHSNOP9hNHbOQjOgGxga4Yp/sK5w0ZmQ==" crossorigin="anonymous"></script>

<style>
	</style>

	<link href="/css/owl.carousel.min.css" rel="stylesheet">
	<link href="/css/owl.theme.default.min.css" rel="stylesheet">

<meta name="facebook-domain-verification" content="sibn2i850exvjectyyvpgqy3wrhbrw" />	<title>Quick Takes | WORLD</title>
<script>dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRN88GJ');
</script><meta name="generator" content="SEOmatic">
<meta name="keywords" content="news">
<meta name="description" content="WORLD is a news organization producing biblically sound, daily coverage of global, national, and cultural current events.">
<meta name="referrer" content="no-referrer-when-downgrade">
<meta name="robots" content="all">
<meta content="28814095885" property="fb:profile_id">
<meta content="en_US" property="og:locale">
<meta content="WORLD" property="og:site_name">
<meta content="website" property="og:type">
<meta content="https://wng.org/articles/quick-takes-1629860203" property="og:url">
<meta content="Quick Takes" property="og:title">
<meta content="WORLD is a news organization producing biblically sound, daily coverage of global, national, and cultural current events." property="og:description">
<meta content="https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/_1200x630_crop_center-center_82_none/QT_DQ_17_r2.jpg?mtime=1629859850" property="og:image">
<meta content="1200" property="og:image:width">
<meta content="630" property="og:image:height">
<meta content="WORLD is a news organization producing biblically sound, daily coverage of global, national, and cultural current events." property="og:image:alt">
<meta content="https://www.instagram.com/wngdotorg/" property="og:see_also">
<meta content="https://www.facebook.com/wngdotorg" property="og:see_also">
<meta content="https://twitter.com/WNGdotorg" property="og:see_also">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@WNGdotorg">
<meta name="twitter:creator" content="@WNGdotorg">
<meta name="twitter:title" content="Quick Takes">
<meta name="twitter:description" content="WORLD is a news organization producing biblically sound, daily coverage of global, national, and cultural current events.">
<meta name="twitter:image" content="https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/_800x418_crop_center-center_82_none/QT_DQ_17_r2.jpg?mtime=1629859850">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="418">
<meta name="twitter:image:alt" content="WORLD is a news organization producing biblically sound, daily coverage of global, national, and cultural current events.">
<link href="https://wng.org/articles/quick-takes-1629860203" rel="canonical">
<link href="https://wng.org" rel="home">
<link type="text/plain" href="https://wng.org/humans.txt" rel="author">
<link href="https://wng.org/cpresources/39f477f/css/comments.css?v=1629984937" rel="stylesheet"></head>
<body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRN88GJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	<span class="blitz-inject" id="blitz-inject-1" data-blitz-id="1" data-blitz-uri="/components/alerts-banner" data-blitz-params="no-cache=1"></span>
	<script src="https://unpkg.com/htmx.org@1.3.3" integrity="sha384-QrlPmoLqMVfnV4lzjmvamY0Sv/Am8ca1W7veO++Sp6PiIGixqkD+0xZ955Nc03qO" crossorigin="anonymous"></script>
	
	<header class="container">
	<div class="row">
		<div class="col-md-4 pt-1 socials order-last order-md-first pt-3 pt-md-0">
			<a href="https://facebook.com/wngdotorg" aria-label="WORLD Facebook Page" target="_blank"><span style="display:none;">Facebook</span><i class="fab fa-facebook-f mr-1"></i></a>
			<a href="https://www.instagram.com/wngdotorg/" aria-label="WORLD Instagram Page" target="_blank"><span style="display:none;">Instagram</span><i class="fab fa-instagram mr-1"></i></a>
			<a href="https://twitter.com/WNGdotorg" aria-label="WORLD Twitter Page" target="_blank"><span style="display:none;">Twitter</span><i class="fab fa-twitter"></i></a>
		</div>
		<div class="col-xs-3 col-sm-3 hamburger-col">
			<a href="javascript:void(0);" class="nav-toggle">
				<i class="fal fa-bars open-toggle"></i>
				<i class="fal fa-times close-toggle"></i>
			</a>
		</div>
		<div class="col-md-4 col-sm-6 col-xs-6 text-center">
			<a href="/">
				<img alt="Logo" src="/images/logo.svg">
			</a>
			<div class="slogan">Sound journalism, grounded in facts and Biblical truth <span class="d-inline-block d-md-none">| <a href="https://give.wng.org" target="_blank" class="gold" style="text-transform: none;">Donate</a></span></div>
		</div>
		<div class="col-xs-3 col-sm-3 show-mobile">
			<div class="nav-item mainMenuSearch">
				<a class="nav-link" href="/search"><svg class="svg-inline--fa fa-search fa-w-16 mr-2" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg><!-- <i class="fas fa-search mr-2"></i> Font Awesome fontawesome.com --></a>
			</div>
		</div>
		<div class="mainLinks col-md-4 col-sm-12 col-xs-12">
			<ul class="list-inline">
																		<li class="list-inline-item display-member"><a href="https://subscribe.wng.org/Customer-Service/Account" class="pr-1" target="">My Account</a>
													<div class="inline-subMenu p-4">
								<div class="arrow-up"><div class="arrow-up inner"></div></div>
								<div class="w-100 d-flex flex-row justify-content-start">
									<ul class="col-lg-12">							            
																																<li class="nav-item block w-100"><a class="nav-link" href=https://subscribe.wng.org/Customer-Service/Account>Update Preferences</a></li>
															                   
																																<li class="nav-item block w-100"><a class="nav-link" href=/logout>Logout</a></li>
															                   
																	            
									</ul>
								</div>
							</div>
											</li>
																																					<li class="list-inline-item display-login"><a href="/login" class="pr-1" target="">Sign In</a>
											</li>
																			<li class="list-inline-item no-divider"><a href="/subscribe" class="pr-1" target="">Subscribe</a>
											</li>
													<li class="list-inline-item"><a href="https://give.wng.org" class="tan-button">DONATE</a></li>
			</ul>
		</div>
		<div class="col-md-12">
			<div class="row navigation">
				<div class="col-md-12">				
					<ul id="#mainMenu" class="nav d-flex flex-row flex-wrap justify-content-center w-100">
																											<li class="nav-item ">
									<a class="nav-link" href="/sift">The Sift</a>
																	</li>
																												<li class="nav-item has-sub-nav ">
									<a class="nav-link sub-nav-toggle" href="/roundups">Roundups</a>
																		<div class="subMenu p-4">
										<div class="arrow-up"><div class="arrow-up inner"></div></div>
										<div class="w-100 d-flex flex-row justify-content-start">
											<ul class="col-lg-12">							            
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/globe-trot>Globe Trot</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/beginnings>Beginnings</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/the-stew>The Stew</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/schooled>Schooled</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/compassion>Compassion</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/muse>Muse</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/vitals>Vitals</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/liberties>Liberties</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/world-tour>World Tour</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/relations>Relations</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=/roundups/saturday-series>Saturday Series</a></li>
																	                   
																			            
											</ul>
										</div>
																				<a class="bottomMenuSearchLink sub-nav-hide show-mobile pt-3" href="javascript:void(0);"><i class="fal fa-long-arrow-left"></i> Return to Main Menu</a>
									</div>
																	</li>
																																																																																																																																																																											<li class="nav-item has-sub-nav ">
									<a class="nav-link sub-nav-toggle" href="/topics/business-economy">Topics</a>
																		<div class="subMenu p-4">
										<div class="arrow-up"><div class="arrow-up inner"></div></div>
										<div class="w-100 d-flex flex-row justify-content-start">
											<ul class="col-lg-8">							            
																																						<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/business-economy>Business</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/effective-compassion>Compassion</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/culture-arts>Culture/Books</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/education>Education</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/faith-religion>Faith</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/family-society>Family</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/international>International</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/offbeat>Offbeat</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/politics>Politics</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/topics/science-tech>Science</a></li>
																	                   
											    																	                   
											    																	                   
											    							            
								            </ul>
								            <ul class="columnsList col-lg-4 pl-3">
									            <li class="menuListTitle">Columns</li>
									            																	                   
											    																	                   
											    																	                   
											    																	                   
											    																	                   
											    																	                   
											    																	                   
											    																	                   
											    																	                   
											    																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/branding/journals>Journals</a></li>
																	                   
											    																										<li class="nav-item"><a class="nav-link" href=https://wng.org/branding/voices>Voices</a></li>
																	                   
											    							            
								            </ul>
										</div>
										<a class="bottomMenuSearchLink" href="/search">Search Archives</a>
										<a class="bottomMenuSearchLink sub-nav-hide show-mobile pt-3" href="javascript:void(0);"><i class="fal fa-long-arrow-left"></i> Return to Main Menu</a>
									</div>
																	</li>
																																																																																																																																																																																								<li class="nav-item has-sub-nav ">
									<a class="nav-link sub-nav-toggle" href="https://wng.org/podcasts">Podcasts</a>
																		<div class="subMenu p-4">
										<div class="arrow-up"><div class="arrow-up inner"></div></div>
										<div class="w-100 d-flex flex-row justify-content-start">
											<ul class="col-lg-12">							            
																																						<li class="nav-item block w-100"><a class="nav-link" href=https://wng.org/podcasts/the-world-and-everything-in-it>The World and Everything in It</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=https://wng.org/podcasts/listening-in>Listening In</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=https://wng.org/podcasts/effective-compassion>Effective Compassion</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=https://wng.org/podcasts/olasky-interview>Olasky Interview</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=https://wng.org/podcasts/legal-docket>Legal Docket</a></li>
																	                   
																																						<li class="nav-item block w-100"><a class="nav-link" href=https://wng.org/podcasts/special-episodes>Special Episodes</a></li>
																	                   
																			            
											</ul>
										</div>
																				<a class="bottomMenuSearchLink" href="/podcasts">View all Podcasts</a>
																				<a class="bottomMenuSearchLink sub-nav-hide show-mobile pt-3" href="javascript:void(0);"><i class="fal fa-long-arrow-left"></i> Return to Main Menu</a>
									</div>
																	</li>
																																																																																																																																																														<li class="nav-item ">
									<a class="nav-link" href="/magazine">Magazine</a>
																	</li>
																												<li class="nav-item mainMenuSearch">
									<a class="nav-link" href="/search"><i class="fas fa-search mr-2"></i>Search</a>
																	</li>
																		</ul>
				</div>
			</div>
		</div>
		<div class="col-md-12 hide-open-border"><div style="border-bottom: 1px solid black;"></div></div>
	</div>
</header>

	<style>header .navigation {margin-bottom:0;}</style>
	<div class="container sub-nav-container">
		<div class="subnavigation">
			<div class="flex">
				<div class="category-title">
																																					<a href="/magazine" style="font-size: 20px;text-decoration: none !important;text-transform: none;">Magazine</a>
										</a>
				</div>
				<div class="category-list">
					<ul class="nav">
						<li class="nav-item show-mobile">
							<a class="nav-link" href="javascript:void(0);">
								<a href="/magazine" style="font-size: 20px;text-decoration: none !important;text-transform: none;">Magazine</a>
							</a>
						</li>
																																									<li class="nav-item">
								<a class="nav-link" href="/magazine/vol-36-no-16/features">Features</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/magazine/vol-36-no-16/dispatches">Dispatches</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/magazine/vol-36-no-16/culture">Culture</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/magazine/vol-36-no-16/notebook">Notebook</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/magazine/vol-36-no-16/voices">Voices</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="javascript:void(0);">|</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/magazine/issues">Back Issues</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/special-issues">Special Issues</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/read-world-magazine-on-your-device">Tablet</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/magazine-archives/vol-36-no-16">E-zine</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="https://images.wng.org/WORLD_08.28.21.pdf" download>PDF</a>
							</li>										</ul>
				</div>
			</div>
		</div>	
	</div>
	<div class="the-add mt-3 mt-md-4">
	<style>
	.owl-prev {left: 10px !important;font-size: 40px !important;}
	.owl-next {right: 10px !important;font-size: 40px !important;}
	.owl-prev svg,.owl-next svg {color: white !important;}
</style>
<article class="container">
	<div class="row">
		<div class="col-md-2 order-last order-md-first">
			<div class="author-bylines">
									<h6 class="gold">Offbeat</h6>								
				<br>
				
				<span class="postDate mt-2 block"><strong>Post Date:</strong><br>
				August 26, 2021</span>
				
											</div>
						
						<div class="addthis_inline_share_toolbox_lcwk" style="margin-top: 10px;"></div>
		</div>
		<div class="col-md-8">
			<h1 style="font-weight: 900; font-size: 60px; line-height: 1; margin-bottom: 10px;" class="rama-e-slab-bold">Quick Takes</h1>
			<h2 class="lead-heading"></h2>
			<hr class="article-divider" style="border-top: 10px solid rgb(41, 43, 44);">
		</div>
	</div>
		<div class="row">
		<div class="col-md-2 order-last order-md-first">
			
						  <p class="text-sm caption" style="font-size:14px">				  				  				  	<span class="font-bold mt-2">Illustration by Rachel Beatty</span>
				  			</p>	  
		  		</div>
		<div class="col-md-10">
			<div style="position: relative;">
				<div class="relative">
					<div class="mb-3 mt-3 mt-md-0 relative overflow-hidden">
						<div style="background-color: rgb(18, 15, 16); background-image: url(https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/QT_DQ_17_r2.jpg); background-size: cover; position: absolute; top: 0px; bottom: 0px; opacity: 0; transition-delay: 0.35s; right: 0px; left: 0px;"></div>
														<picture>
								<source data-srcset="https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/_960x600_crop_center-center_82_line/QT_DQ_17_r2.jpg 960w" media="--small" type="image/jpeg" />
								<source data-srcset="https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/_1500x937_crop_center-center_82_line/QT_DQ_17_r2.jpg 1500w" media="--medium" type="image/jpeg" />
								<source data-srcset="https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/_850x531_crop_center-center_82_line/QT_DQ_17_r2.jpg 850w" media="--large" type="image/jpeg" />
								<source data-srcset="https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/_850x531_crop_center-center_82_line/QT_DQ_17_r2.jpg 850w" type="image/jpeg" />
								<img alt="Quick Takes" src="data:image/svg+xml,%3Csvg xmlns=%27http://www.w3.org/2000/svg%27 width=%271500%27 height=%27937%27 style=%27background:%23cce5ef%27 /%3E" data-src="https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/_1500x937_crop_center-center_82_line/QT_DQ_17_r2.jpg" class="w-full h-full pin absolute object-cover trans trans-opacity img-fluid lazyload" style="opacity: 1;" />
							</picture><noscript><img alt="Quick Takes" src="https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/_1500x937_crop_center-center_82_line/QT_DQ_17_r2.jpg" style="position:absolute;top:0;left:0;transition:opacity 0.5s;transition-delay:0.5s;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"></noscript>
					</div>
				</div>
			</div>
		</div>
	</div>
		
	<div id="article">
				  	<section class="article-paywall mt-2 mb-4" v-cloak>
	<div class="paywall" v-if="showPaywall === true">
		<div class="container">
			<div class="row">
				<div class="col-md-2"></div>
				<div class="col-md-8">
					<div class="counter-text text-center">
						<div class="counter-wrap">
							<div class="row">
																<div class="col-md-12">
									<div class="subscription">
										
										<span class="subscription-subtitle h6 u-text__gray"  v-if="counter < 4">You have {{ remainingArticles }} free {{ counterWords }} remaining.</span>
										<span class="subscription-subtitle h6 u-text__gray"  v-if="counter >= 4">You've read all of your free articles.</span>
										
										<h2 class="rama-m-slab-heavy large-headline font-weight-normal">Full access isn’t far.</h2>
<p>We can’t release more of our sound journalism without a subscription, but we can make it easy for you to come aboard.</p>
<p>Get into news that is grounded in facts and Biblical truth for as low as <strong>$2.99 per month.</strong></p>
										<div></div>
										<a href="/subscribe" class="tan-button mt-2 block mb-3" target="" style="max-width: 270px;
										margin-left: auto; margin-right: auto;">LET'S GO</a>										<p class="mt-4">Already a member? <a href="/login">Sign in.</a></p>
										
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</section>
					  
		<div class="row" v-blur="articleBlur">
			<div class="col-md-8 offset-md-2">
				<section>
							<h2>Soft-serve landing</h2>
<p>Police in Tisdale, Saskatchewan, placed a 34-year-old man under arrest after he landed his helicopter at a Dairy Queen on July 31. Royal Canadian Mounted Police say the unnamed pilot from the nearby town of Leroy touched down in a busy parking lot near the fast-food establishment, where he dropped off a helicopter passenger who walked inside to pick up an ice cream cake. “When it landed, the helicopter blew up dust and debris through the area, which includes schools, an aquatic center and more,” a Mountie spokesman said. Because police determined the cake-pickup landing didn’t qualify as an emergency, on Sept. 7 the pilot is due in court to face charges for dangerous operation of an aircraft.</p><h2>Cat to the rescue</h2>
<p>An elderly British woman has her pet cat to thank for her rescue after a bad fall on Aug. 14. Police in Cornwall reported that loud and persistent meowing from a cat named Piran helped lead rescue workers to the location of an 83-year-old woman who had tumbled down a ravine. Neighbors had phoned police after the unnamed woman went missing for more than an hour. That’s when Piran, the woman’s cat, perched atop the creek bank and began loudly calling out. After locating the cat, emergency workers clambered down the 70-foot bank into the creek to render aid. Authorities said the woman survived the fall and was in stable condition days after the accident.<br /></p><h2>Unclear threats</h2>
<p>A 67-year-old bank robber in the United Kingdom received a four-year jail sentence in July despite botching his first attempted heist through bad handwriting. In a Sussex courthouse, Alan Slattery pleaded guilty to trying to rob three banks earlier this year. During his first attempt, Slattery’s poor penmanship on a threatening note handed to the bank clerk resulted in confusion. After the teller couldn’t read his handwriting, Slattery fled the scene. Later, Slattery successfully made off with about $3,300 in currency in a second holdup after writing a neater note. Slattery left a third bank robbery attempt empty-handed after a cashier challenged him.</p><h2>Teen vs. Lake Tahoe</h2>
<p>In August, 14-year-old James Savage became the youngest person ever to swim the length of Lake Tahoe, completing a distance swimming challenge known as the Lake Tahoe Triple Crown. Swimming alone for 12 hours, Savage covered 21.3 miles of open water to complete the challenge. “I had no doubts whatsoever,” James’ mother Jillian Savage told the <em>Tahoe Daily Tribune</em>. “He’s been swimming almost every day, six, seven days a week since he was 8. With open water, it’s just what he does. But mentally, even though it takes a whole bunch of us to make the swim possible, he’s really out there by himself.” The Los Banos, Calif., teen swam the width of the lake that straddles the border of Nevada and California last year.</p><h2>Karaoke with comrades</h2>
<p>Beginning Oct. 1, karaoke playlists in China will presumably grow shorter. The nation’s Ministry of Culture and Tourism announced it would introduce a list of songs banned from appearing on karaoke playlists. Ministry officials said karaoke singing should be restricted to songs that promote healthy lifestyles and generate love of country, as defined by the Chinese Communist Party. Violent and sexually explicit songs will be prohibited, as will music that “endangers national unity” or “violates China’s religious policies.”</p><h2>’Tis the season</h2>
<p>Officials at Nissin Foods believe they know what customers will want this fall. The maker of Cup Noodles announced it would introduce a pumpkin spice flavor to its noodle offerings beginning Oct. 1. “After 50 years of noodle innovation, what better time to release our most unexpected flavor to date with pumpkin spice, and trust me it really is that good,” Nissin Foods vice president for marketing Jaclyn Park said. The company cited its own marketing research for the decision, highlighting data that showed more than half of Generation Z consumers are “obsessed” with pumpkin spice flavoring. The research found weaker support among older consumers. The food-maker suggests consumers top their cups of pumpkin spice noodles with whipped cream.</p><h2>Porky panic at sea</h2>
<p>When it comes to its buffet service, Carnival Cruise Line is hoisting the white flag. A company official announced in August the cruise line’s Lido Buffet would limit the quantity of bacon served on every ship beginning Aug. 16. Brand ambassador John Heald explained in a Facebook Live video that the cruise line had run into difficulties with its suppliers of bacon and would therefore only serve bacon every other day. “We purchase thousands of pieces of bacon every week, and the people that supply us and the cruise industry are having some challenges sourcing bacon for our ships at the moment,” Heald said. The ambassador reminded Carnival’s patrons that breakfast ham and sausage would still be available every breakfast.</p><h2>Highway rodeo</h2>
<p>Traffic along Interstate 15 in San Bernardino County, Calif., ground to a halt Aug. 11 when a large bull wandered onto the highway. After grazing along the shoulder, the bull stepped onto the northbound side of the freeway in Rancho Cucamonga, causing motorists to slam on their brakes. Officers with the California Highway Patrol found the bull lazily meandering around the expressway. Eventually officers corralled the bull, led it off the interstate, and fed the animal.</p><h2>Taking liberties</h2>
<p>The mayor of Nagoya, Japan, apologized to a Japanese Olympic softball player on Aug. 12 after he decided to bite her gold medal. Pitcher Miu Goto had won her medal at the Summer Olympics in Tokyo after Japan’s softball team beat the USA in the final. During Goto’s courtesy visit to Mayor Takashi Kawamura on Aug. 4, the mayor asked if he could wear her medal—then bit into it. While athletes often bite their medals while posing for photos, they don’t generally bite others’ medals. “I’m really sorry that I hurt the treasure of the gold medalist,” Kawamura said after receiving criticism for the stunt. The International Olympic Committee agreed to give Goto a replacement medal.</p>

					</section>
				
				<!-- Adjust for articles that have more than one image. -->
								
			</div>
		</div>
		
	</div>
	<div clas="row mt-3" id="donate-ask" style="display: none;">
		<div class="col-md-8 offset-md-2">
			<p>If you enjoyed this article and would like to support WORLD's brand of Biblically sound journalism, <a href="https://give.wng.org/">click here</a>.</p>
		</div>
	</div>
	
						
		
			
		
</article>

<div class="scroll-ads">COMMENT BELOW</div>

	<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	var mapping1 = googletag.sizeMapping()
		.addSize([0, 0], [[250, 250]])
		.addSize([500, 0], [[160, 270], [250, 250]])
		.build();

	googletag.defineSlot('/21616459140/FooterAd1', [[250,250],[300,250]], 'div-gpt-ad-7149342-1')
			 .defineSizeMapping(mapping1)
			 .addService(googletag.pubads());
	googletag.defineSlot('/21616459140/FooterAd2', [[250,250],[300,250]], 'div-gpt-ad-7149342-2')
			 .defineSizeMapping(mapping1)
			 .addService(googletag.pubads());
	googletag.defineSlot('/21616459140/FooterAd3', [[250,250],[300,250]], 'div-gpt-ad-7149342-3')
			 .defineSizeMapping(mapping1)
			 .addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
			googletag.pubads().setTargeting('topic', ['Offbeat','Quick-Takes',]).setTargeting('type', ['articles']);
		googletag.pubads().setCentering(true);
	googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<div class="container pb-2 pt-2">
	<div class="row">
		<div class="col-md-12">
			<hr>
		</div>
	</div>
	<div class="row pt-2">
		<div class="col-md-4 mb-2 overflow-hidden">
			<!-- GPT AdSlot 1 for Ad unit 'AdSlot1' ### Size: [[250,250],[300,250],[160,270]] -->
			<div id='div-gpt-ad-7149342-1'>
			  <script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-7149342-1'); });
			  </script>
			</div>
			<!-- End AdSlot 1 -->
		</div>
		<div class="col-md-4 mb-2 overflow-hidden">
			<!-- GPT AdSlot 1 for Ad unit 'AdSlot1' ### Size: [[250,250],[300,250],[160,270]] -->
			<div id='div-gpt-ad-7149342-2'>
			  <script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-7149342-2'); });
			  </script>
			</div>
			<!-- End AdSlot 1 -->
		</div>
		<div class="col-md-4 mb-2 overflow-hidden">
			<!-- GPT AdSlot 1 for Ad unit 'AdSlot1' ### Size: [[250,250],[300,250],[160,270]] -->
			<div id='div-gpt-ad-7149342-3'>
			  <script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-7149342-3'); });
			  </script>
			</div>
			<!-- End AdSlot 1 -->
		</div>
	</div>
</div>	

<div id="comments-wrapper">
	<div id="component-rrhrtr" class="sprig-component" hx-target="this" hx-include="#component-rrhrtr *" hx-trigger="load" hx-get="https://wng.org/index.php?p=actions/sprig/components/render" hx-vals="{&quot;sprig:siteId&quot;:&quot;d54e772d49c363d0d88721dea06bad0f2d8d64444cdff7a8853d48c2f614f8e51&quot;,&quot;sprig:template&quot;:&quot;7cd26485385e741795c78140f1e4e6ba06f2c2054525dc99824213eed78ef6cecomponents\/comments&quot;,&quot;sprig:variables[entryID]&quot;:&quot;1b05591cd9ffe1c35a84f2d0c3f42875627d03a92f4272946fa20a8e83ede6cb906766&quot;}" s-trigger="load"><div id="comments">
	<div class="container">
		<div class="row">
			<div class="col-md-8 offset-md-2 pb-5 mt-5">
				
				<div class="refreshing"><p>Please wait while we load the latest comments...</p></div>
				<div class="comments">
						<h2> Comments</h2>
						<p>Please <a href="/subscribe">register or subscribe</a> to comment on this article.</p>						<div>
							<div id="cc-w-906766" class="cc-w no-avatar"><div class="cc-w-i comments-wrapper" data-role="comments" style=""></div></div><script type="text/javascript">
    var button = document.getElementById('more-comments');
    button.addEventListener('click', showComments);
    function showComments(event) {
        [].forEach.call(document.querySelectorAll('.comments-wrapper'), function (el) {
            el.style.maxHeight = "none";
        });
        [].forEach.call(document.querySelectorAll('.read-more-comments'), function (el) {
            el.style.display = "none";
        });
    }
</script>
						</div>
				</div>
			</div>
		</div>
	</div>
</div>
</div>
</div>

<div class="mb-5"></div>
	</div>
	<div class="footer-wrapper">
						<div id="component-pqujkw" class="sprig-component" hx-target="this" hx-include="#component-pqujkw *" hx-trigger="load" hx-get="https://wng.org/index.php?p=actions/sprig/components/render" hx-vals="{&quot;sprig:siteId&quot;:&quot;d54e772d49c363d0d88721dea06bad0f2d8d64444cdff7a8853d48c2f614f8e51&quot;,&quot;sprig:template&quot;:&quot;799c517521829a73addf3f9ed6af8befc205941df1bde1865497228d25d6383bcomponents\/related-articles&quot;,&quot;sprig:variables[limit]&quot;:&quot;62e146a9a098c535de99700c65125848cab6ad3d1a68bfb68435c9cdcf8549483&quot;,&quot;sprig:variables[categoryID]&quot;:&quot;8fedbcb63c6f332faeaa3fd43a934b80b5c14d6ff471ddaee585b3a2525419a2756162&quot;,&quot;sprig:variables[entryID]&quot;:&quot;1b05591cd9ffe1c35a84f2d0c3f42875627d03a92f4272946fa20a8e83ede6cb906766&quot;}" s-trigger="load"><div class="container" style="border-top: 0px; padding-top: 0px;">
	<div class="row">
		<div class="col-md-12">
			<h5>Related Articles</h5>
		</div>
	</div>
	<div class="row">
			</div>
</div></div>
			<script src="https://unpkg.com/htmx.org@1.3.3" integrity="sha384-QrlPmoLqMVfnV4lzjmvamY0Sv/Am8ca1W7veO++Sp6PiIGixqkD+0xZ955Nc03qO" crossorigin="anonymous"></script>
				
	<div class="need-help-button" style="position: fixed;right:10px;z-index: 99999;font-size: 18px;white-space: nowrap;">
		<a href="/new-website-help" class="tan-button" style="white-space: nowrap;">Need Help?</a>
	</div>
	
	<footer class="container">
		<div class="row">
			<div class="col-md-4">
				<a href="/">
				<img alt="Logo" class="mb-3" src="/images/logo.svg">
				</a>
				<p>P.O. Box 20002<br>
				Asheville, NC 28802</p>
				<p>(828) 435-2981</p>
			</div>
						<div class="col-md-8 px-0 d-flex flex-row flex-wrap justify-content-start">
				<div class="col-md-6 col-lg-3">
					<h6>About</h6>
					<ul>
																					<li class="list-item"><a  class="about" href="https://wng.org/about-world">About WORLD</a></li>
																												<li class="list-item"><a  class="about" href="https://wng.org/contact-us">Contact</a></li>
																												<li class="list-item"><a  class="about" href="https://wng.org/masthead">Masthead</a></li>
																												<li class="list-item"><a  class="about" href="https://wng.org/podcasts/the-world-and-everything-in-it/team">Podcast Team</a></li>
																												<li class="list-item"><a  class="about" href="https://wng.org/careers">Careers</a></li>
																																																																																																																																																																																																																																																																																																																</ul>
					<h6>Give</h6>
					<ul>
																																																																																						<li class="list-item"><a  class="give" href="https://give.wng.org/">Donate to WORLD</a></li>
																												<li class="list-item"><a  class="give" href="https://www.cardonationwizard.com/world-magazine/info/car-donation.html">Donate Your Vehicle</a></li>
																																																																																																																																																																																																																																																																																						</ul>
				</div>
				<div class="col-md-6 col-lg-3">
					
					<h6>Resources</h6>
					<ul>
																																																																																																																<li class="list-item"><a  class="resources" href="https://wng.org/special-sections/roe-v-wade">Annual Roe v Wade</a></li>
																												<li class="list-item"><a  class="resources" href="https://wng.org/special-sections/books-issue">Books Issue</a></li>
																												<li class="list-item"><a  class="resources" href="https://wng.org/special-sections/daniel-of-the-year">Daniel of the Year</a></li>
																												<li class="list-item"><a  class="resources" href="/compassion">Hope Awards</a></li>
																												<li class="list-item"><a  class="resources" href="https://wng.org/books-by-marvin-olasky">Marvin Olasky</a></li>
																												<li class="list-item"><a  class="resources" href="https://wng.org/newsletters">Newsletters</a></li>
																												<li class="list-item"><a  class="resources" href="/authors">Writer Archives</a></li>
																												<li class="list-item"><a  class="resources" href="https://wng.org/40th-anniversary">40th Anniversary</a></li>
																												<li class="list-item"><a  class="resources" href="https://www.amazon.com/WORLD-News-Group-World-Magazine/dp/B06XP6PJ7C/ref=sr_1_1?ie=UTF8&amp;qid=1511378162&amp;sr=8-1&amp;keywords=world+magazine+alexa" rel="noopener" target="_blank">Alexa News Briefing</a></li>
																																																																																																																																																																	</ul>
				</div>
				<div class="col-md-6 col-lg-3">
					<h6>Support</h6>
					<ul>
																																																																																																																																																																																																																																					<li class="list-item"><a  class="support" href="https://subscribe.wng.org/Users/Account/LogOn">Login</a></li>
																												<li class="list-item"><a  class="support" href="https://wng.org/subscribe">Subscribe</a></li>
																												<li class="list-item"><a  class="support" href="https://subscribe.wng.org/Customer/Register/Activate">Subscriber Services</a></li>
																												<li class="list-item"><a  class="support" href="https://wng.org/newsletters" rel="noopener" target="_blank">Email Preferences</a></li>
																												<li class="list-item"><a  class="support" href="https://wng.org/website-help">Website Help</a></li>
																												<li class="list-item"><a  class="support" href="https://wng.org/privacy-policy">Site Policies</a></li>
																																																																																			</ul>
				</div>
				<div class="col-md-6 col-lg-3">
					<h6>WORLD NEWS GROUP</h6>
					<ul>
																																																																																																																																																																																																																																																																																																																			<li class="list-item"><a  class="world-news-group" href="https://kids.wng.org/">WORLDkids</a></li>
																												<li class="list-item"><a  class="world-news-group" href="https://teen.wng.org/">WORLDteen</a></li>
																												<li class="list-item"><a  class="world-news-group" href="https://godsbigworld.wng.org/">God&#039;s Big WORLD</a></li>
																												<li class="list-item"><a  class="world-news-group" href="https://worldwatch.news">WORLD Watch</a></li>
																												<li class="list-item"><a  class="world-news-group" href="https://www.worldji.com/">World Journalism Institute</a></li>
																		</ul>
				</div>
		</div>
		</div>
		<div class="row">
			<div class="col-md-12">
				<p><small style="font-family: rama-e-slab-bold !important; font-weight: 100;">© 1986-2021 WORLD NEWS GROUP. ALL RIGHTS RESERVED.</small></p>
			</div>
		</div>
	</footer>
</div>	<script src="/js/jquery.min.js"></script>
<script src="https://npmcdn.com/tether@1.2.4/dist/js/tether.min.js"></script>
<script src="/js/bootstrap.min.js"></script> <script src="/js/audio-scripts.js"></script>
<script src="/js/scripts.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-580192a91af3a804"></script>
<script src="/js/lazysizes.min.js" async=""></script>

  <script src="/js/owl.carousel.min.js"></script>
  <script src="/js/cartoon-scripts.js"></script>
<script>
window.lazySizesConfig = window.lazySizesConfig || {};
window.lazySizesConfig.customMedia = {
    '--small': '(max-width: 480px)',
    '--medium': '(max-width: 768px)',
    '--large': '(max-width: 1199px)',
    '--thumbsmall': '(max-width: 480px)',
    '--thumbmedium': '(max-width: 768px)',
    '--thumblarge': '(max-width: 1199px)',
};
</script>

<script src="https://unpkg.com/htmx.org@1.3.3" integrity="sha384-QrlPmoLqMVfnV4lzjmvamY0Sv/Am8ca1W7veO++Sp6PiIGixqkD+0xZ955Nc03qO" crossorigin="anonymous"></script>
<div id="component-bxmdto" class="sprig-component" hx-target="this" hx-include="#component-bxmdto *" hx-trigger="refresh, load" hx-get="https://wng.org/index.php?p=actions/sprig/components/render" hx-vals="{&quot;sprig:siteId&quot;:&quot;d54e772d49c363d0d88721dea06bad0f2d8d64444cdff7a8853d48c2f614f8e51&quot;,&quot;sprig:template&quot;:&quot;07fae63384a14909c4bd216daac7b743a66cb8afdff93cdad0f0a64825ba5f13components\/logged-in-navigation&quot;}" s-trigger="refresh, load"></div>

  <div id="component-xszeoo" class="sprig-component" hx-target="this" hx-include="#component-xszeoo *" hx-trigger="refresh, load" hx-get="https://wng.org/index.php?p=actions/sprig/components/render" hx-vals="{&quot;sprig:siteId&quot;:&quot;d54e772d49c363d0d88721dea06bad0f2d8d64444cdff7a8853d48c2f614f8e51&quot;,&quot;sprig:template&quot;:&quot;e2b703818d68a67e74d37dd83bbdf924e5b6ce44ac97b49841ab32e8a70db1a5components\/edit&quot;,&quot;sprig:variables[entryID]&quot;:&quot;1b05591cd9ffe1c35a84f2d0c3f42875627d03a92f4272946fa20a8e83ede6cb906766&quot;,&quot;sprig:variables[uid]&quot;:&quot;1df42ca0ddcce45cc400b1cd16a05ca5bf7b9aae778a47e19fb7e857e776a050cbee7351-e711-4bcd-90a1-21ccbbb3a9d6&quot;}" s-trigger="refresh, load"></div>

	
				<style>
	.counter-text {
		background: #fff;
		padding: 4px;
		border-radius: 1px;
		border: 10px solid rgb(41, 43, 44);
	}
	.counter-text img {   
		max-width: 100%;
		display: block;
		margin-top: -5px;
	}
	.subscription-title {
	    font-family: Proforma Bk,Times New Roman,Times,serif;
	    font-size: 2.1rem;
	    line-height: 1.1;
	    letter-spacing: 1px;
	    margin-top: 10px;
    	margin-bottom: -2px;
	}
	.subscription-title.mt-3 {
		margin-top: 30px;
		font-size: 22px;
	}
	p.subscription-subtitle {
	    font-weight: bold;
	    color: #916138 !important;
	    margin-bottom: -10px !important;
	}
	.counter-number span {
		font-size: 60px;
	    text-align: center;
	    padding: 15px 37px 25px;
	    background: #ece4dc;
	    line-height: 1;
	    border-radius: 2px;
	    margin-top: 5px;
	    display: inline-block;
	    border-bottom: 1px solid #ffffff9c;
	}
	.article-paywall form {
		position: relative;
	}
	.article-paywall input {
	    width: 100%;
	    border: 1px solid #985d2b21;
	    color: #995f2f;
	    font-size: 1rem;
	    font-family: jaf-bernina-sans,Helvetica Neue,Helvetica,Arial,sans-serif;
	    padding: 14px 16px 13px;
	    background: #f7f2ee;
	    border-bottom: 2px solid #995f2f;
	}
	.article-paywall * {
		transition: .1s ease all;
	}
	.article-paywall input:focus {
		border: 1px solid #b68d6a;
		border-bottom: 2px solid #b68d6a;
		outline: none;
	}
	.article-paywall form:hover input {
		border-bottom: 2px solid #b68d6a;
		outline: none;
	}
	.article-paywall button {
		position: absolute;
    	height: 100%;
	    right: 0px;
	    padding: 0px 30px;
	    border: 0px;
	    font-family: jaf-bernina-sans,Helvetica Neue,Helvetica,Arial,sans-serif;
	}
	.article__paywall p {
	    font-size: 1.1rem;
	    margin: 10px 0px;
	    color: #736963;
	}
	.article-paywall form {
		width: 98%;
		margin-top: 15px;
   		display: block;
	}
	.article-paywall input::-webkit-input-placeholder { /* Edge */
	  color: #995f2f;
	  text-transform: uppercase;
	  font-size: .8rem;
	  letter-spacing: 1.5px;
	  padding-bottom: 40px;
	}
	.article-paywall input:-ms-input-placeholder { /* Internet Explorer 10-11 */
	  color: #995f2f;
	  text-transform: uppercase;
	  font-size: .8rem;
	  letter-spacing: 1.5px;
	  padding-bottom: 40px;
	}
	.article-paywall input::placeholder {
	  color: #995f2f;
	  text-transform: uppercase;
	  font-size: .8rem;
	  letter-spacing: 1.5px;
	  padding-bottom: 40px;
	}
	#counter-login {
		margin-top: 15px;
    	display: block;
	}
	.subscription-error {
	    display: block;
	    background: #985e2f;
	    padding: 7px 15px;
	    color: white;
	    border-radius: 0px 0px 2px 2px;
	    width: 98%;
	    margin-top: 0px;
	}
	.article-paywall {
		margin-top: -10px;
	}
	.article-paywall .subscription-btn.btn {
    	color: #fff !important;
    	background-color: #b68d6a;
		margin-top: 5px;
		padding: 16px 15px 15px;
		padding-left: 23px;
	}	
	.article-paywall .subscription-btn.btn:hover {
		color: #fff !important;
		background-color: #221F20;
		cursor: pointer;
	}
	.article-paywall .text-right {
		text-align: right;
	}
	.article-paywall .subscription-btn.btn.angle:after, .subscription-btn.btn.angle:before {
    	border-color: white;
	}
	.article-paywall .subscription-subtitle-help {
		display: block;
		width: 98%;
    	margin-top: 10px;
	}
	.article-paywall .subscription-link {
		font-weight: bold;
		color: #7c756f !important;
	}
	@media screen and (max-width: 991px) {
		.article-paywall {
			margin-top: 30px;
		}
	}
</style>

<script src="https://cdn.jsdelivr.net/npm/vue"></script>
<script type="text/javascript" src="/js/paywall.js" module></script>
<script src="https://unpkg.com/vue-cookies@1.7.0/vue-cookies.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/axios/0.19.2/axios.min.js" integrity="sha256-T/f7Sju1ZfNNfBh7skWn0idlCBcI3RwdLSS4/I7NQKQ=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/qs/6.9.4/qs.min.js" integrity="sha256-ijqLssetA1NMNjZ+w1zaUafQQLm4IW5OoM8O+4tatME=" crossorigin="anonymous"></script>

<script type="text/javascript">
	window.hideEntry = true;
</script>
<div id="component-fulofq" class="sprig-component" hx-target="this" hx-include="#component-fulofq *" hx-trigger="refresh" hx-get="https://wng.org/index.php?p=actions/sprig/components/render" hx-vals="{&quot;sprig:siteId&quot;:&quot;d54e772d49c363d0d88721dea06bad0f2d8d64444cdff7a8853d48c2f614f8e51&quot;,&quot;sprig:template&quot;:&quot;f57799d29b40be04bdf653ea6d13d15289ac34daa2aaf7a9f656ec825d0e9e0dcomponents\/check-entry-type&quot;,&quot;sprig:variables[entryType]&quot;:&quot;d54e772d49c363d0d88721dea06bad0f2d8d64444cdff7a8853d48c2f614f8e51&quot;,&quot;sprig:variables[entryPaywall]&quot;:&quot;d54e772d49c363d0d88721dea06bad0f2d8d64444cdff7a8853d48c2f614f8e51&quot;}"><script type="text/javascript">
			window.hideEntry = true;
	</script></div>
<script src="https://unpkg.com/htmx.org@1.3.3" integrity="sha384-QrlPmoLqMVfnV4lzjmvamY0Sv/Am8ca1W7veO++Sp6PiIGixqkD+0xZ955Nc03qO" crossorigin="anonymous"></script>
<script type="text/javascript">
var articleLimit = 5;
var cookieLength = '30d';
window.postID = "906766";
if(this.$cookies.get('articleLimit') != "") {
	var dayLimit = this.$cookies.get('articleLimit');
}
else {
	var dayLimit = 5;
}


var waitForGlobal = function(key, callback) { if (window[key]) {callback();} else { setTimeout(function() { waitForGlobal(key, callback);}, 100); }};

document.addEventListener("DOMContentLoaded", () => {
	   
	var paywall = new Vue({
		el: "#article",
		data: {
		  showPaywall: window.hideEntry,
		  counter: 2,
		  allowedArticles: articleLimit,
		  remainingArticles: dayLimit,
		  counterWords: "articles",
		  articleBlur: {
			isBlurred: false,
			opacity: 0.6,
			filter: "blur(4px)",
			transition: "all .3s linear"
		  }
		},
		methods: {
			checkSubscription() {
				this.allowedArticles = articleLimit;
				this.showPaywall = false;
				
				waitForGlobal("user", function() {
					  if (window.user['loggedIn'] == 'false' || window.user['memberStatus'] == "inactive") {
						  paywall.updateCounter();
						  paywall.showPaywall = true;
						  if(paywall.counter >= paywall.allowedArticles ) { paywall.blurArticle(true); }
					  } else if (window.user['memberStatus'] == "active") {
						  paywall.showPaywall = false;
					  }
				});
				
				if(this.counter >= this.allowedArticles ) { document.getElementById("donate-ask").style.display = "block"; }
			},
			visitedArticles() {
				var visitedArticles = this.$cookies.get('visitedArticles');
				if(visitedArticles == null) { visitedArticles = []; } else { visitedArticles = visitedArticles.split(','); }
				if(visitedArticles.indexOf(window.postID) === -1) { visitedArticles.push(window.postID); }
				this.$cookies.set('visitedArticles',visitedArticles,cookieLength);
				
				return visitedArticles;
			},
			updateCounter() {
				var counter = this.visitedArticles().length;
				this.counter = counter;
				var remainingArticles = this.allowedArticles - counter;
				if(remainingArticles > 0) {
					this.remainingArticles = remainingArticles;
				} else {
					this.remainingArticles = 0;
				}
				if(this.remainingArticles == 1) { this.counterWords = "article"; } else { this.counterWords = "articles"; }
			},
			blurArticle(blur = true) {
				this.articleBlur.isBlurred = blur;
				document.getElementById("comments-wrapper").style.display = "none";
			}
		},
		mounted: function() {	
			this.checkSubscription();
		},
	});
});

</script>							<script type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"NewsArticle","author":{"@id":"https://wng.org#identity"},"copyrightHolder":{"@id":"https://wng.org#identity"},"copyrightYear":"2021","creator":{"@id":"https://wng.org#creator"},"dateModified":"2021-08-26T12:13:10-04:00","datePublished":"2021-08-26T12:13:00-04:00","description":"WORLD is a news organization producing biblically sound, daily coverage of global, national, and cultural current events.","headline":"Quick Takes","image":{"@type":"ImageObject","url":"https://s3.us-east-1.amazonaws.com/world-website-storage/wng-prod/_1200x630_crop_center-center_82_none/QT_DQ_17_r2.jpg?mtime=1629859850"},"inLanguage":"en-us","mainEntityOfPage":"https://wng.org/articles/quick-takes-1629860203","name":"Quick Takes","publisher":{"@id":"https://wng.org#creator"},"url":"https://wng.org/articles/quick-takes-1629860203"},{"@id":"https://wng.org#identity","@type":"NewsMediaOrganization","name":"WORLD News Group","sameAs":["https://twitter.com/WNGdotorg","https://www.facebook.com/wngdotorg","https://www.instagram.com/wngdotorg/"],"url":"https://wng.org"},{"@id":"#creator","@type":"LocalBusiness","name":"WORLD","priceRange":"$"},{"@type":"BreadcrumbList","description":"Breadcrumbs list","itemListElement":[{"@type":"ListItem","item":"https://wng.org","name":"Home","position":1},{"@type":"ListItem","item":"https://wng.org/articles/quick-takes-1629860203","name":"Quick Takes","position":2}],"name":"Breadcrumbs"}]}</script><script src="https://wng.org/cpresources/39f477f/js/comments.js?v=1629984937" defer="defer" async="async"></script>
<script>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</script></body>
</html>